$ -weight: 500;">curl -sO https://packages.wazuh.com/4.9/wazuh--weight: 500;">install.sh
bash wazuh--weight: 500;">install.sh -a
-weight: 500;">curl -sO https://packages.wazuh.com/4.9/wazuh--weight: 500;">install.sh
bash wazuh--weight: 500;">install.sh -a
-weight: 500;">curl -sO https://packages.wazuh.com/4.9/wazuh--weight: 500;">install.sh
bash wazuh--weight: 500;">install.sh -a
/home/admin/.wazuh--weight: 500;">install-files/wazuh-passwords.txt
/var/log/audit/audit.log
-weight: 500;">curl -s https://packages.wazuh.com/key/GPG-KEY-WAZUH | -weight: 500;">apt-key add -
echo "deb https://packages.wazuh.com/4.x/-weight: 500;">apt/ stable main" \ > /etc/-weight: 500;">apt/sources.list.d/wazuh.list
-weight: 500;">apt-get -weight: 500;">update && -weight: 500;">apt-get -weight: 500;">install wazuh-agent WAZUH_MANAGER="<wazuh-ip>" WAZUH_AGENT_NAME="$(hostname)" \ -weight: 500;">systemctl -weight: 500;">enable --now wazuh-agent
-weight: 500;">curl -s https://packages.wazuh.com/key/GPG-KEY-WAZUH | -weight: 500;">apt-key add -
echo "deb https://packages.wazuh.com/4.x/-weight: 500;">apt/ stable main" \ > /etc/-weight: 500;">apt/sources.list.d/wazuh.list
-weight: 500;">apt-get -weight: 500;">update && -weight: 500;">apt-get -weight: 500;">install wazuh-agent WAZUH_MANAGER="<wazuh-ip>" WAZUH_AGENT_NAME="$(hostname)" \ -weight: 500;">systemctl -weight: 500;">enable --now wazuh-agent
-weight: 500;">curl -s https://packages.wazuh.com/key/GPG-KEY-WAZUH | -weight: 500;">apt-key add -
echo "deb https://packages.wazuh.com/4.x/-weight: 500;">apt/ stable main" \ > /etc/-weight: 500;">apt/sources.list.d/wazuh.list
-weight: 500;">apt-get -weight: 500;">update && -weight: 500;">apt-get -weight: 500;">install wazuh-agent WAZUH_MANAGER="<wazuh-ip>" WAZUH_AGENT_NAME="$(hostname)" \ -weight: 500;">systemctl -weight: 500;">enable --now wazuh-agent
/var/ossec/etc/rules/local_rules.xml
<!-- SSH brute force — T1110 -->
<rule id="100001" level="10"> <if_group>syslog</if_group> <match>pam_unix.*authentication failure</match> <same_source_ip /> <frequency>5</frequency> <timeframe>120</timeframe> <description>Multiple SSH auth failures from same IP</description> <mitre><id>T1110</id></mitre>
</rule> <!-- Root SSH login — should never happen -->
<rule id="100002" level="15"> <if_sid>5715</if_sid> <match>^Accepted.*root@</match> <description>Root login via SSH detected</description> <mitre><id>T1078</id></mitre>
</rule>
<!-- SSH brute force — T1110 -->
<rule id="100001" level="10"> <if_group>syslog</if_group> <match>pam_unix.*authentication failure</match> <same_source_ip /> <frequency>5</frequency> <timeframe>120</timeframe> <description>Multiple SSH auth failures from same IP</description> <mitre><id>T1110</id></mitre>
</rule> <!-- Root SSH login — should never happen -->
<rule id="100002" level="15"> <if_sid>5715</if_sid> <match>^Accepted.*root@</match> <description>Root login via SSH detected</description> <mitre><id>T1078</id></mitre>
</rule>
<!-- SSH brute force — T1110 -->
<rule id="100001" level="10"> <if_group>syslog</if_group> <match>pam_unix.*authentication failure</match> <same_source_ip /> <frequency>5</frequency> <timeframe>120</timeframe> <description>Multiple SSH auth failures from same IP</description> <mitre><id>T1110</id></mitre>
</rule> <!-- Root SSH login — should never happen -->
<rule id="100002" level="15"> <if_sid>5715</if_sid> <match>^Accepted.*root@</match> <description>Root login via SSH detected</description> <mitre><id>T1078</id></mitre>
</rule>
<email_notification>yes</email_notification>
<smtp_server>localhost</smtp_server>
<email_from>[email protected]</email_from>
<email_to>[email protected]</email_to>
<email_maxperhour>12</email_maxperhour>
<email_alert_level>10</email_alert_level>
<email_notification>yes</email_notification>
<smtp_server>localhost</smtp_server>
<email_from>[email protected]</email_from>
<email_to>[email protected]</email_to>
<email_maxperhour>12</email_maxperhour>
<email_alert_level>10</email_alert_level>
<email_notification>yes</email_notification>
<smtp_server>localhost</smtp_server>
<email_from>[email protected]</email_from>
<email_to>[email protected]</email_to>
<email_maxperhour>12</email_maxperhour>
<email_alert_level>10</email_alert_level>